Global CloudFare outage affecting translations on Messente Dashboard

Incident Report for Messente

Resolved

Update from Cloudfare at Nov 18, 2025 - 14:42 UTC
A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 16:48 EET

Monitoring

We are currently experiencing issues with our dashboard's translation service due to the ongoing, widespread Cloudflare network outage. More information found here - https://www.cloudflarestatus.com/

Impact: Dashboard visuals are affected, but message processing and dashboard functionality is not affected.

Status: Cloudflare is investigating the issue, and services are being monitored for recovery.

We apologize for this disruption and will update the status page once service is restored.
Posted Nov 18, 2025 - 15:13 EET
This incident affected: Dashboard (Dashboard).