Issue with request processing
Incident Report for Messente
Resolved
There was a temporary error with the Omnichannel API that caused the connection to drop. The source has been identified and the connection has been restored.
Posted Dec 03, 2024 - 13:23 EET
Investigating
We are currently investigating this issue
Posted Dec 03, 2024 - 13:18 EET
This incident affected: SMS Messaging (Omnichannel API).