INITIAL - Issue with message processing

Incident Report for Messente

Resolved

The issue has been resolved and messages flow has resumed.
We apologise for any inconvenience!
Posted Apr 15, 2025 - 10:38 EEST

Investigating

There is an issue with message processing that affects some of the messages and delays the delivery. Our dev team is investigating the issue.
Posted Apr 15, 2025 - 10:35 EEST
This incident affected: Messaging (Omnichannel API, SMS Messaging API, Inbound SMS, Delivery Reports, SMPP).