Issue with displaying message history on dashboard

Incident Report for Messente

Resolved

This incident has been resolved.
Posted May 22, 2026 - 12:31 EEST

Investigating

We are currently investigating the issue. Displaying message history in the dashboard is affected, but the message processing is not affected and messages are passing normally.
Posted May 22, 2026 - 12:04 EEST
This incident affected: Dashboard (Dashboard).