Issue with message processing
Incident Report for Messente
Resolved
Message processing was affected due to a change made in development. This caused a portion of the messages to be stuck, however the issue was reverted and the messages resubmitted.

We apologise for any inconvenience this may have caused and will conduct a through post-mortem to ensure we learn from this.
If you have any questions or concerns, please reach out to our support via support@messente.com
Posted Oct 01, 2024 - 17:33 EEST
Investigating
We are currently investigating this issue. We will update as soon as possible.
Posted Oct 01, 2024 - 16:08 EEST
This incident affected: SMS Messaging (Omnichannel API).