Delays to Spain

Incident Report for Messente

Resolved

Message processing back to normal
Posted Apr 03, 2025 - 14:54 EEST

Investigating

Due to many messages going to Spain, there are some delays of message processing to Spain.
Posted Apr 03, 2025 - 14:43 EEST
This incident affected: Messaging (Omnichannel API).