Issues with logging into Dashboard with 2FA enabled

Incident Report for Messente

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 11:01 EEST

Identified

Our team is observing issues with Messente Dashboard login for users who have 2-factor authentication enabled on their accounts. It's being investigated and we will update as soon as a fix is implemented.
Posted Apr 09, 2026 - 10:49 EEST
This incident affected: Dashboard (Dashboard).