Issue with message processing
Incident Report for Messente
Resolved
The issue has been found and fix implemented. Messages are now flowing normally.

We will update you with a detailed overview once it is available.

For any questions, please reach out to support@messente.com
Posted Nov 28, 2024 - 10:13 EET
Investigating
We are seeing an issue with message processing. The team is investigating and we will update you shortly!
Posted Nov 28, 2024 - 09:27 EET
This incident affected: SMS Messaging (Omnichannel API).