Dashboard 2FA login degraded performance

Incident Report for Messente

Resolved

The incident has been resolved
Posted Aug 19, 2025 - 10:18 EEST

Identified

The issue has been identified, and a fix is being implemented.
Posted Aug 19, 2025 - 09:57 EEST

Investigating

We are currently investigating the issue.

The issue is limited to logging in with 2FA (SMS messages).
Posted Aug 19, 2025 - 09:19 EEST
This incident affected: Dashboard (Dashboard).