Issue with message processing
Incident Report for Messente
Resolved
The message delivery to some destinations was delayed between 02:00 - 13:31 CET due to a bug in 3rd party software.
The issue has been identified, temporary fix applied and permanent fix will be implemented in upcoming days. Messages are now flowing normally.
Posted Jan 18, 2025 - 02:00 EET