Dashboard maintenance - Message history unavailable

Incident Report for Messente

Resolved

The maintenance has been completed and history is available again.
Posted Aug 27, 2026 - 15:11 EEST

Identified

Due to a system update, message history in the Dashboard is currently unavailable. Message delivery is not affected and is working as expected.
Posted Aug 27, 2026 - 14:48 EEST
This incident affected: Dashboard (Dashboard).