Issues with Dashboard

Incident Report for Messente

Resolved

This incident has been resolved
Posted Aug 18, 2026 - 14:37 EEST

Identified

We are currently experiencing an issue with users logging into the Dashboard and sending messages. The team is already looking into it.
Posted Aug 18, 2026 - 14:33 EEST
This incident affected: Dashboard (Dashboard).