Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 23:00 EET
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2025 - 12:30 EET
Scheduled
We would like to inform you about a upcoming planned maintenance on the Messente platform. The maintenance will start on Tuesday (11.03.2025) at 23:00 (EEST) and will end on Tuesday (11.03.2025) at 23:10 (EEST).
We will upgrade our proxy server and migrate the connections to the new server. It is expected that the migration will in reality take a few seconds and then the SMPP connections will reconnect, so we expect minimal downtime, if any, for messaging traffic.
During the maintenance, there may be a minor connection interruption if you are sending messages over SMPP.
If you have any questions regarding this, please reach out to the support team!
Posted Mar 10, 2025 - 14:31 EET
This scheduled maintenance affected: Messaging (Omnichannel API, SMPP).