Maintenance

Incident Report for Messente

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 09:02 EET

Identified

Dear customers,

Messente is carrying out an important maintenance to improve our systems between 28.01-29.01.

This has sadly resulted in a few isolated incidents affecting message delivery time and mainly message delivery reports, starting from 17:10 GMT+2 on 28.01.2026 onwards due to internal server migrations and maintenance. While the overall messaging service remains fully operational, some unpredictable delays may still occur in the upcoming 48h while we’re actively working on eliminating the isolated complications that arose during the process and finishing the migration.

If you have any questions, please reach out to our support team support@messente.com or your account manager.
Posted Jan 29, 2026 - 11:30 EET
This incident affected: Messaging (Delivery Reports).