Issue with message processing

Incident Report for Messente

Resolved

The issue with the message processing has been resolved. Sadly, this issue could have caused some delay in message delivery, but any new messages should pass without a delay.
Posted Mar 10, 2025 - 15:57 EET

Identified

The issue has been identified and the fix is currently being implemented.
Posted Mar 10, 2025 - 15:49 EET

Investigating

We have discovered an issue with message processing. This could be causing some messages to be delayed. We are investigating the issue and will update as soon as possible!
Posted Mar 10, 2025 - 15:38 EET
This incident affected: Messaging (Omnichannel API, SMS Messaging API, Delivery Reports).