Issues with DLR processing - messaging not affected

Incident Report for Messente

Resolved

The pending queues have cleared and all DLR has been forwarded. Any delays do not reflect the delay of messages being delivered, only the delivery report processing.
Posted Oct 23, 2025 - 11:19 EEST

Monitoring

We have identified an issue with DLR not being forwarded in a timely manner. Messages are being delivered normally, only the status is affected. Our team has already implemented a fix, and the DLR is being sent to any previously pending messages with a short delay.
Posted Oct 23, 2025 - 10:47 EEST
This incident affected: Messaging (Omnichannel API, SMS Messaging API).