Viber services Outage

Incident Report for Messente

Resolved

The incident has been resolved.

Root cause due to crediting issue, all technical aspects working as intended.

Measures have been taken to avoid any such issues.
Posted May 23, 2025 - 14:10 EEST

Investigating

We are investigating an outage of Viber messages services alongside Viber team.
Posted May 23, 2025 - 13:18 EEST
This incident affected: Messaging (Viber).